Online Tutorials & Training Materials | STechies.com
Register Login

Configured Action in PA40

|| || 5

Configured Action in PA40
Stechies

Hi All,

I have followed path for defining Infogroup through SPRO->Customizing Procedures->Actions->define Infogroups and under my user group Inserted few Infotypes for same InfoGroup(i.e.Hiring)But when I checked the same in PA40, I could not able to find it. Can anyone please update me which config steps are missing or why I could not be able to find it in PA40? Also, please let me know the use of Menu type?

Thanks in Advance.


Comments

  • 22 Aug 2013 5:48 am
    Hi,
    You should configure your action type exactly.
    1. UGR Dependency on Menus and Info Groups - create here your action type
    and assign reference
    2. Choose your info group - here you should steps' your action type (with
    IGR)
    3. You can define your IGMOD
    4. Set up personnel action - main part of your costomizing
    Besides, check your UGR from SU3 t-code. May be you have assigned wrong UGR.

    Good Luck
  • 22 Aug 2013 5:48 am
    Possibly two things you can check.

    1. Assign your action type in the step "change action menu"
    2. Check the UGR ie country grouping is same where you created action type and executing PA40 both are same.

    Thank you
  • amit butola
    23 Aug 2013 6:43 am
    Hi,

    I have followed all above configuration but still I am unable to find my configured action in PA40 list. Somehow, I managed to find it in PA40 list but when executing it, I am unable to find Infogroup and getting error: No infotypes found. Maintain infogroup modifier/user group.

    Although, I have already maintained Infogroup modifier. Please suggest me, what's missing.

    Thanks
  • 23 Aug 2013 6:44 am
    Make sure you have parameters MOL and UGR set in your user to required country code.
  • amit butola
    26 Aug 2013 7:35 am
    UGR is set as suggested by Samir. Still, it's not executing my configured action. Please help me.

Related Articles

0.0211 seconds.