Online Tutorials & Training Materials | STechies.com
Register Login

Install GRC Access Control VIRSANH or VIRSAHR

|| || 0

Install GRC Access Control VIRSANH or VIRSAHR
Stechies

In case of installing GRC Access Control version 4.0--

To identify whether or not to install the Access Control 4.0 VIRSA or VIRSANH component, check to see if the SAP_HR component is installed on the intended SAP system.

If SAP_HR is installed, then you can install the VIRSA 4.0 ABAP Component. 

  • Otherwise you can not install VIRSA component on a system that does not have SAP_HR. 
  • Install the base installation package (SP00) and all related support packages for VIRSA.

If SAP_HR is not installed, then you can install  the VIRSANH 4.0 ABAP Component. 

  • Otherwise you can not install the VIRSANH component on a system that has SAP_HR. 
  • Install the base installation package (SP00) and all related support packages for VIRSANH.

In case of installing GRC Access Control version 5.X--

To identify whether or not to install the Access Control 5.1, 5.2 or 5.3 VIRSANH or VIRSAHR component, check to see if the SAP_HR component is installed on the intended SAP system.

If SAP_HR is not installed, then  you can install only the VIRSANH 5.X ABAP Component. 

  • Do not install the VIRSAHR component on a system that does not have SAP_HR. 
  • Install the base installation package (SP00) and all related support packages for VIRSANH.

If SAP_HR is installed, first install the VIRSANH 5.X ABAP Component and then install the VIRSAHR 5.X ABAP Component.

  • Install the base installation package (SP00) and all related support packages for VIRSANH and VIRSAHR.


Related Articles

0.0117 seconds.